You are not logged in.

Announcement

Forum database was corrupt and an old backup was restored as temporary replacement. Registrations closed until the database is recovered. Please ask questions using the Contact form

#1 27-04-2013 18:24:06

Roy
Contributors
Registered: 12-04-2013
Posts: 9

Header not shown properly

Hi,

when I use the accordians in Internet Explorer 9 the header disapears. If I open an accordian and the header is scrolled (so that its not visible) and I close the accordian the header disapears. I only have this bug with internet Explorer 9 not with Chrome.

Another bug which happens always (does not matter which browser) is that if the page does not have subnavs there is a blank space above the page.

Best regards,

Roy

Offline

#2 27-04-2013 18:28:40

Thomas
Administrator
Registered: 10-03-2013
Posts: 897

Re: Header not shown properly

Do you also have it on my pages? (for example ; http://metro-webdesign.info/v4alpha/demo/#!/accordions )


and the bug about the blank space above the page can be fixed by  setting

style="margin-top:0;" for the first element

Offline

#3 27-04-2013 23:47:10

Roy
Contributors
Registered: 12-04-2013
Posts: 9

Re: Header not shown properly

hi,

yes it also happens on your site; but it worked fine in version 3 of the template. I also had the same problem when clicking on a hyperlink but I was ably to fix that by setting the target frame to _self (<a target="_self" href="#w">mmm</a>), but I can not do that with the accordians.

The blank space problem is fixed by setting the style="margin-top:0;"; thanks for that.

I hope you have a fix for the disapearing header as well.

Best regards,

Roy

Offline

#4 29-04-2013 18:58:48

Thomas
Administrator
Registered: 10-03-2013
Posts: 897

Re: Header not shown properly

Hmm, I tried IE10 in IE9 compatibility mode and it works fine. I'll try to find a pc with IE9 asap.

Offline

#5 02-05-2013 00:25:35

Roy
Contributors
Registered: 12-04-2013
Posts: 9

Re: Header not shown properly

Ok thanks.

Offline

#6 22-05-2013 22:36:23

Roy
Contributors
Registered: 12-04-2013
Posts: 9

Re: Header not shown properly

I fixed the problem myself.

regards,

Roy

Offline

#7 24-05-2013 19:17:36

Thomas
Administrator
Registered: 10-03-2013
Posts: 897

Re: Header not shown properly

Just wondering, how did you fix it? In fact, I've tested on some computers with Windows 7 + IE9 and didn't find the problem.

Offline

#8 24-05-2013 22:44:07

Roy
Contributors
Registered: 12-04-2013
Posts: 9

Re: Header not shown properly

I changed position:fixed; to position: static; in css/layout.css.

btw it's still not fixed on your site; check out the screenshot with missing header at: http://ray33.byethost33.com/HeaderBug.jpg .

regards,

roy

Last edited by Roy (24-05-2013 22:50:44)

Offline

Board footer

Powered by FluxBB