You are not logged in.

Announcement

Forum database was corrupt and an old backup was restored as temporary replacement. Registrations closed until the database is recovered. Please ask questions using the Contact form

#1 06-07-2013 16:53:06

SindeeSyringe
Contributors
From: United States
Registered: 21-05-2013
Posts: 37
Website

pies website

To prove im not going crazy with my mind. Pie are you using the new update for your site? Because im not longer able to see your site using firefox 22.0 as you can see chrome is looking all right. These are some of the problems im having with my site I just reverted back to v4.a3 to fix issues

pie.png

Offline

#2 06-07-2013 17:02:47

Thomas
Administrator
Registered: 10-03-2013
Posts: 897

Re: pies website

Yea Pie is using the new update. I'll check ASAP.

Offline

#3 06-07-2013 17:04:33

Pie
Contributors
From: Germany
Registered: 17-03-2013
Posts: 366
Website

Re: pies website

Hi,

yeah, i'm on beta1 now. Everything is fine here on PC and Mac.

Using FF 22 as well...

https://www.dropbox.com/s/zftytss2i89wn … pshots.JPG

- Pie

PS: Different Backgrounds, because they are changing and stored in a cookie, so don't be confused, its both browsers at the same time.

PPS: perhaps some caching stuff?

Last edited by Pie (06-07-2013 17:12:10)

Offline

#4 06-07-2013 17:09:06

Thomas
Administrator
Registered: 10-03-2013
Posts: 897

Re: pies website

I'm using Firefox 23 Beta 1 and it's working fine too.

Can you try disabling your plugins? Probably one conflicts. I know that's not a good solution, but that way we can debug what goes wrong with the new version smile

Offline

#5 06-07-2013 17:13:39

Pie
Contributors
From: Germany
Registered: 17-03-2013
Posts: 366
Website

Re: pies website

Thomas,

you are talking about SindeeSyringe's plugins, or mine?

Last edited by Pie (06-07-2013 17:18:24)

Offline

#6 06-07-2013 17:21:01

Thomas
Administrator
Registered: 10-03-2013
Posts: 897

Re: pies website

About SindeeSyringe's plugins/addons of Firefox smile

Offline

#7 06-07-2013 18:19:17

SindeeSyringe
Contributors
From: United States
Registered: 21-05-2013
Posts: 37
Website

Re: pies website

It was an issue with the AVG extension, I did not even think to try disabling anything. It seemed to do the job and after re-enabling them it works fine.. Weird! Gonna try updating my site again... thanks for the help

Offline

Board footer

Powered by FluxBB