You are not logged in.

Announcement

Forum database was corrupt and an old backup was restored as temporary replacement. Registrations closed until the database is recovered. Please ask questions using the Contact form

#1 20-02-2014 22:59:24

srini
Contributors
Registered: 20-02-2014
Posts: 9

Browser versions supported

Hi,

Please advice on the versions of the browsers (eg: Internet Explorer 8.0, 9.0 etc) supported for the Version-4.
I tried the Metro UI template on the Internet Explorer 8.0. The rendering of the pages were not same as in the Internet Explorer 9.0

Please provide some help.

Regards

Offline

#2 20-02-2014 23:56:25

Thomas
Administrator
Registered: 10-03-2013
Posts: 897

Re: Browser versions supported

Which rendering problems do you have?

In IE8, not all fancy functions are supported and it's just made to work, not to look nice. Everything else like IE9, FF, Chrome, Opera, Safari... should work fine.

Offline

#3 22-02-2014 17:24:29

steebchen
Contributors
From: Germany
Registered: 03-05-2013
Posts: 121

Re: Browser versions supported

In IE 10, I have also the problem that there are strange red borders around some div section.. but who uses IE tongue

Offline

Board footer

Powered by FluxBB